Security Parameters Index (SPI) Parameters
Security Parameters Index (SPI)
- RFC 1826: IP Authentication Header
- RFC 2402: IP Authentication Header
- RFC 2406: IP Encapsulating Security Payload (ESP)
- RFC 4302: IP Authentication Header
- RFC 4303: IP Encapsulating Security Payload (ESP)
The Security Parameters Index is a 32-bit number used to identify the
security association of a datagram in certain security procedures
RFC 1826; RFC 1827. The first 256 SPI values are assigned by the IANA
and listed here.
| Number |
Description |
Reference |
| 0 |
Reserved - Used to indicate that no security
association has been established |
RFC 4302; RFC 4303 |
| 1 |
SKIP |
Tom Markson |
| 2 |
WESP |
RFC 5840 |
| 3-255 |
Unassigned |
|
Contact Information