| {0x00, 0x00} |
Reserved |
RFC 5764 |
| {0x00, 0x01} |
SRTP_AES128_CM_HMAC_SHA1_80 |
RFC 5764 |
| {0x00, 0x02} |
SRTP_AES128_CM_HMAC_SHA1_32 |
RFC 5764 |
| {0x00, 0x03-4} |
Unassigned |
|
| {0x00, 0x05} |
SRTP_NULL_HMAC_SHA1_80 |
RFC 5764 |
| {0x00, 0x06} |
SRTP_NULL_HMAC_SHA1_32 |
RFC 5764 |
| {0x00, 0x07} |
SRTP_AEAD_AES_128_GCM |
RFC 7714 |
| {0x00, 0x08} |
SRTP_AEAD_AES_256_GCM |
RFC 7714 |
| {0x00, 0x09} |
DOUBLE_AEAD_AES_128_GCM_AEAD_AES_128_GCM |
RFC 8723 |
| {0x00, 0x0A} |
DOUBLE_AEAD_AES_256_GCM_AEAD_AES_256_GCM |
RFC 8723 |
| {0x00, 0x0B} |
SRTP_ARIA_128_CTR_HMAC_SHA1_80 |
RFC 8269 |
| {0x00, 0x0C} |
SRTP_ARIA_128_CTR_HMAC_SHA1_32 |
RFC 8269 |
| {0x00, 0x0D} |
SRTP_ARIA_256_CTR_HMAC_SHA1_80 |
RFC 8269 |
| {0x00, 0x0E} |
SRTP_ARIA_256_CTR_HMAC_SHA1_32 |
RFC 8269 |
| {0x00, 0x0F} |
SRTP_AEAD_ARIA_128_GCM |
RFC 8269 |
| {0x00, 0x10} |
SRTP_AEAD_ARIA_256_GCM |
RFC 8269 |