Stringprep Profiles

Created

  • 2003-01-02

Last Updated

  • 2017-10-09

Available Formats


Stringprep Profiles

Registration Procedure(s)

  • IETF Review

Reference

  • RFC 3454: Preparation of Internationalized Strings ("stringprep")

Available Formats

Version Status Profile Name Reference
1 Current iSCSI RFC 3722
1 Current Nameprep RFC 3491
1 Not Current Nodeprep RFC 6122; RFC 7622
1 Current Policy MIB Stringprep RFC 4011
1 Not Current Resourceprep RFC 6122; RFC 7622
1 Not Current SASLprep RFC 4013; RFC 8265
1 Current trace RFC 4505