Service Location Protocol Version 2 (SLPv2) Cryptographic BSD Codes

Created

  • 2003-04-01

Last Updated

  • 2005-10-25

Available Formats


Cryptographic BSD Codes

Registration Procedure(s)

  • IETF Review

Reference

  • RFC 2608: Service Location Protocol, Version 2

Note

The Cryptographic BSD Numbers are used for SLPv2 RFC 2608 and Internet Storage Name Service (iSNS) RFC 4171.

Available Formats

BSD# Identifier of BSD Contact Reference
0x0001 SLPv1-RSA-MD5-Sig Erik Guttman RFC 2165
0x0002 SLPv2-DSA-SHA1-Sig Erik Guttman RFC 2608
0x0003-0x7FFF Unassigned

Contact Information

Name Contact URI Last Updated
Erik Guttman erik.guttman&sun.com