tel URI Parameters

Created

  • 2008-07-10

Last Updated

  • 2026-01-15

Available Formats


tel URI Parameters

Registration Procedure(s)

  • Specification Required

Expert(s)

  • Vijay Gurbani

Reference

  • RFC 5341: The Internet Assigned Number Authority (IANA) tel Uniform Resource Identifier (URI) Parameter Registry

Available Formats

Parameter Name Predefined Values Reference
isub Constrained RFC 3966
isub-encoding Constrained RFC 4715; 3GPP TS 24.229; Lionel Morand
ext Constrained RFC 3966
phone-context Constrained RFC 3966
enumdi No value RFC 4759
npdi No value RFC 4694
rn Constrained RFC 4694
rn-context Constrained RFC 4694
cic Constrained RFC 4694
cic-context Constrained RFC 4694
tgrp Constrained RFC 4904
trunk-context Constrained RFC 4904
premium-rate Constrained 3GPP TS 24.229 12.14.0 (cf subclause 7.2A.17); Dongwook Kim
verstat Constrained 3GPP TS 24.229 v.14.5.0 sub-clause 7.2A.20; Dongwook Kim

Contact Information

Name Contact URI Last Updated
Dongwook Kim dongwook.kim&etsi.org 2026-01-15
Lionel Morand lionel.morand&orange.com 2023-05-03