text/directory Registrations

Created

  • 2005-04-11

Last Updated

  • 2015-03-05

Note

This mailing list is currently forwarded to iana&iana.org.

Available Formats


text/directory Profiles

Registration Procedure(s)

  • Two-week comment period, expert review

Expert(s)

  • Rolf Sonneveld, Andrew Findlay

Reference

  • RFC 2425: A MIME Content-Type for Directory Information

Available Formats

Profile Reference
schema-ldap-0 RFC 2927

text/directory Types

Registration Procedure(s)

  • Two-week comment period, expert review

Expert(s)

  • Rolf Sonneveld, Andrew Findlay

Reference

  • RFC 2425: A MIME Content-Type for Directory Information

Available Formats

Type Reference
ldapSchemas RFC 2927
attributeTypes RFC 2927
matchingRules RFC 2927
objectClasses RFC 2927
matchingRuleUse RFC 2927
ldapSyntaxes RFC 2927
IMPP RFC 4770

text/directory Parameters

Registration Procedure(s)

  • Two-week comment period, expert review

Expert(s)

  • Rolf Sonneveld, Andrew Findlay

Reference

  • RFC 2425: A MIME Content-Type for Directory Information
Parameter Reference
No registrations at this time.