Uniform Resource Names (URN) Namespaces

Last Updated

  • 2026-10-12

Note

This is the Official IANA Registry of URN Namespaces.

Available Formats


Formal URN Namespaces

Registration Procedure(s)

  • Expert Review, per Section 6 of RFC 8141. Fast-track procedure for standards organizations described in Section 6.3.

Expert(s)

  • Peter Saint-Andre (team leader), Dale Worley, Juha Hakala, Stephanie Nitsche, Lars Svensson

Reference

Available Formats

URN Namespace Template Reference
3gpp RFC 5279
3gpp2 urn-formal/3gpp2 RFC 8464
adid RFC 8107
alert RFC 7462
bbf RFC 8057
broadband-forum-org RFC 8057
c2pa urn-formal/c2pa C2PA
cablelabs RFC 6289
ccsds RFC 7738
cdx urn-formal/cdx The OWASP Foundation Inc.
cgi RFC 5138
clei RFC 4152
csa urn-formal/csa Connectivity Standards Alliance
cta urn-formal/cta Consumer Technology Association
ddi RFC 9517
dev urn-formal/dev RFC 9039
dgiwg RFC 6288
dnp urn-formal/dnp Pakistan Digital Authority (PDA)
doi urn-formal/doi DOI Foundation
dslforum-org RFC 8057
dvb RFC 5328; RFC 7354
ebu RFC 5174
eic urn-formal/eic European Network of Transmission System Operators for Electricity (ENTSO-E)
eidr RFC 7972
epc RFC 5134
epcglobal RFC 5134
etsi urn-formal/etsi RFC 8515
eurosystem RFC 7207
example RFC 6963
fdc RFC 4198
fipa RFC 3616
gdr urn-formal/gdr GoDaddy Registry
gdst urn-formal/gdst Institute of Food Technologists
geant RFC 4926
globus RFC 7853
gs1 urn-formal/gs1 GS1 AISBL
gsma RFC 7254
gvat urn-formal/gvat Bundeskanzleramt der Republik Österreich
hbbtv RFC 7528
ieee RFC 8069
ietf RFC 2648
iptc RFC 3937
isan RFC 4246
isbn urn-formal/isbn International ISBN Agency
iso RFC 5141
isni urn-formal/isni ISNI International Agency
issn urn-formal/issn ISSN International Centre
itu urn-formal/itu International Telecommunications Union (ITU)
ivis RFC 4617
knx urn-formal/knx KNX Association cvba
lei urn-formal/lei Global Legal Entity Identifier Foundation (GLEIF)
lex urn-formal/lex RFC 9676
liberty RFC 3622
mace RFC 3613
mef RFC 7818
meta urn-formal/meta Juha Hakala
mpeg RFC 3614
mrn urn-formal/mrn International Association of Marine Aids to Navigation and Lighthouse Authorities (IALA)
nan urn-formal/nan The National Archives of Finland
nato RFC 7467
nbn urn-formal/nbn RFC 8458
nena RFC 6061
newsml RFC 3085
nfc RFC 4729
nfi urn-formal/nfi Neuro-Foundation
nzl RFC 4350
oasis RFC 3121
ogc RFC 5165
ogf RFC 6453
oid RFC 3061
oipf RFC 6893
oma RFC 4358
onem2m urn-formal/onem2m oneM2M Partnership Project
onf urn-formal/onf Open Networking Foundation
pin RFC 3043
pno urn-formal/pno PROFIBUS Nutzerorganisation e.V.
publicid RFC 3151
pwid urn-formal/pwid Eld Zierau
reso urn-formal/reso Real Estate Standards Organization (RESO)
s1000d RFC 4688
said urn-formal/said Wenjing Chu
schac RFC 6338
service RFC 5031
smpte RFC 5119
stalwart urn-formal/stalwart Stalwart Labs LLC
swift RFC 3615
thread urn-formal/thread Thread Group, Inc.
trivore urn-formal/trivore Trivore Corp.
tva RFC 4195
uci RFC 4179
ucode RFC 6588; RFC Errata 3188; RFC Errata 3189
uic urn-formal/uic Union International de Chemin de Fer
uuid RFC 9562
web3d RFC 3541
wfa urn-formal/wfa Wi-Fi Alliance
wmo urn-formal/wmo World Meteorological Organization
xmlorg RFC 3120
xmpp RFC 4854

Informal URN Namespaces

Registration Procedure(s)

Expert(s)

  • Peter Saint-Andre (team leader), Dale Worley, Juha Hakala, Stephanie Nitsche

Reference

Available Formats


Contact Information

Name Contact URI Last Updated
Andrea Goethals nrs-ns-adm&hulmail.harvard.edu 2010-01-28
B. Fallenstein b.fallenstein&gmx.de 2002-08-16
Eld Zierau elzi&kb.dk 2022-11-18
Evan Prodromou evan&wikitravel.org 2006-04-25
Juanma Garcia revistaencrucijadas&gmail.com 2025-07-02
Juha Hakala juha.hakala&helsinki.fi 2022-11-17
Kevin P. Yancey kpyancey&yahoo.com 2002-02-11
Michael Mealling michael&bailey.dscga.com 2001-02-23
Robert M. Akscyn rma&ks.com 2001-02-23
Wenjing Chu trustoverip&lfdecentralizedtrust.org 2026-03-18