IP Version Numbers
Last Updated
- 2021-01-28
Note
In the Internet Protocol (IP) RFC 791; RFC 8200 there is a field to identify the version of the internetwork general protocol. This field is 4 bits in size.
Available Formats
IP Version Numbers
Registration Procedure(s)
- Standards Action
Reference
- RFC 2780: IANA Allocation Guidelines For Values In the Internet Protocol and Related Headers
Available Formats
| Decimal | Keyword | Version | Reference |
|---|---|---|---|
| 0-1 | Reserved | Jon Postel; RFC 4928 | |
| 2-3 | Unassigned | Jon Postel | |
| 4 | IP | Internet Protocol | RFC 791; Jon Postel |
| 5 | Reserved (Historic) | RFC 1819; Moving IP versions 5, 8, and 9 to Historic | |
| 6 | IPv6 | Internet Protocol version 6 | RFC 8200 |
| 7 | Reserved (Historic) | RFC 1475; RFC 6814 | |
| 8 | Reserved (Historic) | RFC 1621; Moving IP versions 5, 8, and 9 to Historic | |
| 9 | Reserved (Historic) | RFC 1347; Moving IP versions 5, 8, and 9 to Historic | |
| 10-14 | Unassigned | Jon Postel | |
| 15 | Reserved | Jon Postel |
Contact Information
| Name | Contact URI | Last Updated |
|---|---|---|
| Jon Postel | postel&isi.edu |