XML Evidence Record Syntax (XMLERS)

Created

  • 2011-04-13

Last Updated

  • 2011-07-20

Available Formats


Time-Stamp Token Type

Registration Procedure(s)

  • RFC Required

Reference

  • RFC 6283: Extensible Markup Language Evidence Record Syntax (XMLERS)

Available Formats

Value Description Reference
RFC3161 RFC3161 Time-Stamp RFC 3161
XMLENTRUST EnTrust XML Schema http://www.si-tsa.gov.si/dokumenti/timestamp-protocol-20020207.xsd

Cryptographic Information Type

Registration Procedure(s)

  • RFC Required

Reference

  • RFC 6283: Extensible Markup Language Evidence Record Syntax (XMLERS)

Available Formats

Value Description Reference
CERT DER-encoded X.509 Certificate RFC 5280
CRL DER-encoded X.509 Certificate Revocation List RFC 5280
OCSP DER-encoded OCSPResponse RFC 2560
SCVP DER-encoded SCVP response (CVResponse) RFC 5055