| aaa |
|
Diameter Protocol |
Permanent |
13862 |
- |
RFC 6733 |
|
| aaas |
|
Diameter Protocol with Secure Transport |
Permanent |
14526 |
- |
RFC 6733 |
|
| about |
|
about |
Permanent |
3786 |
- |
RFC 6694 |
|
| acap |
|
application configuration access protocol |
Permanent |
12705 |
- |
RFC 2244 |
|
| acct |
|
acct |
Permanent |
10229 |
- |
RFC 7565 |
|
| acd |
prov/acd |
acd |
Provisional |
6840 |
- |
Michael Hedenus |
|
| ace |
prov/ace |
ace |
Provisional |
26 |
- |
Frank Bryan |
|
| acr |
prov/acr |
acr |
Provisional |
10196 |
- |
OMNA – Open Mobile Naming Authority of the Open Mobile Alliance |
|
| adiumxtra |
prov/adiumxtra |
adiumxtra |
Provisional |
6634 |
- |
Dave Thaler |
|
| adt |
prov/adt |
adt |
Provisional |
5150 |
- |
SAP SE |
|
| aet |
prov/aet |
aet |
Provisional |
1020 |
- |
Tad MacPherson |
|
| afp |
prov/afp |
afp |
Provisional |
13404 |
- |
Dave Thaler |
|
| afs |
|
Andrew File System global file names |
Provisional |
10687 |
- |
RFC 1738 |
|
| agtp |
prov/agtp |
agtp |
Provisional |
1006 |
- |
Chris Hood |
|
| aim |
prov/aim |
aim |
Provisional |
10327 |
- |
Dave Thaler |
|
| alter |
prov/alter |
alter |
Provisional |
1031 |
- |
draft-morrison-alter-uri-scheme-03 |
|
| amss |
prov/amss |
amss |
Provisional |
10831 |
- |
RadioDNS Project |
|
| android |
prov/android |
android |
Provisional |
15061 |
- |
Adam Barth; https://developer.android.com/guide/topics/manifest/manifest-intro |
|
| appdata |
prov/appdata |
appdata |
Provisional |
7364 |
- |
urischemeowners at microsoft.com |
|
| apt |
prov/apt |
apt |
Provisional |
7856 |
- |
Dave Thaler |
|
| ar |
prov/ar |
ar |
Provisional |
5099 |
- |
Arweave Team |
|
| ari |
prov/ari |
ari |
Provisional |
3818 |
- |
draft-ietf-dtn-ari-04 |
|
| ark |
prov/ark |
ark |
Provisional |
3018 |
- |
ARK Maintenance Agency; https://n2t.net/ark:/21206/10015 |
|
| ars |
prov/ars |
ars |
Provisional |
1025 |
- |
draft-juwan-ars-uri-00 |
|
| arv |
prov/arv |
arv |
Provisional |
1032 |
- |
Sander Saar |
|
| at |
prov/at |
at
(see reviewer notes) |
Provisional |
6007 |
- |
Bluesky PBLLC; Paul Frazee |
|
| attachment |
prov/attachment |
attachment |
Provisional |
8577 |
- |
Dave Thaler |
|
| aw |
prov/aw |
aw |
Provisional |
16051 |
- |
Dave Thaler |
|
| barion |
prov/barion |
barion |
Provisional |
10225 |
- |
Bíró Tamás |
|
| bb |
historic/bb |
bb |
Historical |
5188 |
- |
IESG |
|
| beshare |
prov/beshare |
beshare |
Provisional |
4674 |
- |
Dave Thaler |
|
| bitcoin |
prov/bitcoin |
bitcoin |
Provisional |
9186 |
- |
Dave Thaler |
|
| bitcoincash |
prov/bitcoincash |
bitcoincash |
Provisional |
7226 |
- |
Corentin Mercier |
|
| bl |
prov/bl |
bluetooth (shortened) |
Provisional |
10024 |
- |
Daniel Cowling |
|
| blob |
prov/blob |
blob |
Provisional |
11060 |
- |
W3C WebApps Working Group; Chris Rebert |
|
| bluetooth |
prov/bluetooth |
bluetooth |
Provisional |
12052 |
- |
Daniel Cowling |
|
| bolo |
prov/bolo |
bolo |
Provisional |
8765 |
- |
Dave Thaler |
|
| brid |
prov/brid |
brid |
Provisional |
8251 |
- |
Jürgen Grupp; Michael Ranft; Sophie Schenkel |
|
| browserext |
prov/browserext |
browserext |
Provisional |
4327 |
- |
Mike Pietraszak |
|
| cabal |
prov/cabal |
cabal |
Provisional |
11393 |
- |
Frédéric Wang; Cabal Club |
|
| calculator |
prov/calculator |
calculator |
Provisional |
3783 |
- |
urischemeowners at microsoft.com |
|
| callto |
prov/callto |
callto |
Provisional |
8713 |
- |
Alexey Melnikov |
|
| canactid |
prov/canactid |
canactid |
Provisional |
1033 |
- |
draft-schrock-canonical-action-identifier-05 |
|
| cap |
|
Calendar Access Protocol |
Permanent |
9204 |
- |
RFC 4324 |
|
| caip |
prov/caip |
caip |
Provisional |
1001 |
- |
Patrick Collins |
|
| cast |
prov/cast |
cast |
Provisional |
1220 |
- |
Adam Barth; https://developers.google.com/cast/docs/registration |
|
| casts |
prov/casts |
casts |
Provisional |
12718 |
- |
Adam Barth; https://developers.google.com/cast/docs/registration |
|
| chrome |
prov/chrome |
chrome |
Provisional |
5728 |
- |
Dave Thaler |
|
| chrome-extension |
prov/chrome-extension |
chrome-extension |
Provisional |
14667 |
- |
Dave Thaler |
|
| cid |
|
content identifier |
Permanent |
15202 |
- |
RFC 2392 |
|
| cm |
prov/cm |
cm |
Provisional |
1021 |
- |
Jan Zdráhal |
|
| coap |
|
coap |
Permanent |
0 |
RFC 7252 |
RFC 7252 |
|
| coap+tcp |
|
coap+tcp
(see reviewer notes) |
Permanent |
6 |
RFC 8323 |
RFC 8323 |
|
| coap+ws |
|
coap+ws
(see reviewer notes) |
Permanent |
24 |
RFC 8323 |
RFC 8323 |
|
| coaps |
|
coaps |
Permanent |
1 |
RFC 7252 |
RFC 7252 |
|
| coaps+tcp |
|
coaps+tcp
(see reviewer notes) |
Permanent |
7 |
RFC 8323 |
RFC 8323 |
|
| coaps+ws |
|
coaps+ws
(see reviewer notes) |
Permanent |
25 |
RFC 8323 |
RFC 8323 |
|
| com-eventbrite-attendee |
prov/com-eventbrite-attendee |
com-eventbrite-attendee |
Provisional |
9278 |
- |
Bob Van Zant |
|
| content |
prov/content |
content |
Provisional |
8387 |
- |
Dave Thaler |
|
| content-type |
prov/content-type |
content-type |
Provisional |
6030 |
- |
Donald Eastlake |
|
| crid |
|
TV-Anytime Content Reference Identifier |
Permanent |
5990 |
- |
RFC 4078 |
|
| cstr |
prov/cstr |
cstr |
Provisional |
6730 |
- |
Wang Shu |
|
| cttps |
prov/cttps |
cttps |
Provisional |
1007 |
- |
Saso Ahmed |
|
| cvs |
prov/cvs |
cvs |
Provisional |
12242 |
- |
Dave Thaler |
|
| dab |
prov/dab |
dab |
Provisional |
6774 |
- |
RadioDNS Project |
|
| dat |
prov/dat |
dat |
Provisional |
10583 |
- |
Frédéric Wang; Paul Frazee |
|
| data |
|
data |
Permanent |
1946 |
- |
RFC 2397 |
|
| dav |
|
dav |
Permanent |
4373 |
- |
RFC 4918 |
|
| dhttp |
prov/dhttp |
dhttp
(see reviewer notes) |
Provisional |
4549 |
- |
Qi Zhou |
|
| diaspora |
prov/diaspora |
diaspora |
Provisional |
4598 |
- |
Dennis Schubert |
|
| dict |
|
dictionary service protocol |
Permanent |
3886 |
- |
RFC 2229 |
|
| did |
prov/did |
did |
Provisional |
5 |
- |
W3C Decentralized Identifier Working Group; Manu Sporny; Ivan Herman |
|
| dilithium3 |
prov/dilithium3 |
dilithium3 |
Provisional |
1005 |
- |
Juan Jose Todoli de Torres |
|
| dis |
prov/dis |
dis |
Provisional |
17134 |
- |
Christophe Meessen |
|
| dlna-playcontainer |
prov/dlna-playcontainer |
dlna-playcontainer |
Provisional |
5557 |
- |
DLNA |
|
| dlna-playsingle |
prov/dlna-playsingle |
dlna-playsingle |
Provisional |
6144 |
- |
DLNA |
|
| dnp |
prov/dnp |
dnp |
Provisional |
15819 |
- |
Shuai Wang |
|
| dns |
|
Domain Name System |
Permanent |
12932 |
- |
RFC 4501 |
|
| dntp |
prov/dntp |
dntp |
Provisional |
14347 |
- |
Hans-Dieter A. Hiep |
|
| doi |
|
doi |
Permanent |
13014 |
- |
DOI URI Scheme; Pierre-Anthony Lemieux; DOI Foundation |
|
| donau |
prov/donau |
donau |
Provisional |
10150 |
- |
draft-grothoff-donau-02 |
|
| dpp |
prov/dpp |
dpp |
Provisional |
2442 |
- |
Gaurav Jain; Wi-Fi Alliance |
|
| drm |
prov/drm |
drm |
Provisional |
9859 |
- |
RadioDNS Project |
|
| drop |
historic/drop |
drop |
Historical |
16138 |
- |
IESG |
|
| dtmi |
prov/dtmi |
dtmi |
Provisional |
17097 |
- |
urischemeowners at microsoft.com |
|
| dtn |
|
DTNRG research and development |
Permanent |
7456 |
- |
RFC 9171 |
|
| dvb |
|
dvb |
Provisional |
10380 |
- |
draft-mcroberts-uri-dvb-09 |
|
| dvx |
prov/dvx |
dvx |
Provisional |
11645 |
- |
Clemens Bastian |
|
| dweb |
prov/dweb |
dweb |
Provisional |
1328 |
- |
Frédéric Wang; Protocol Labs |
|
| ed2k |
prov/ed2k |
ed2k |
Provisional |
2790 |
- |
Dave Thaler |
|
| eid |
prov/eid |
eid |
Provisional |
4929 |
- |
eSIM Group, GSM Association |
|
| elsi |
prov/elsi |
elsi |
Provisional |
13680 |
- |
Kimmo Lindholm |
|
| embedded |
prov/embedded |
embedded |
Provisional |
4193 |
- |
Peter Hoddie |
|
| ens |
prov/ens |
ens |
Provisional |
1982 |
- |
Ricky Bloomfield; Bradley Nelson |
|
| esim |
prov/esim |
esim |
Provisional |
3032 |
- |
eSIM Group, GSM Association |
|
| ethereum |
prov/ethereum |
ethereum |
Provisional |
7913 |
- |
Frédéric Wang; ligi |
|
| example |
|
example |
Permanent |
5296 |
- |
RFC 7595 |
|
| ez |
prov/ez |
ez |
Provisional |
1010 |
- |
Roy Fang |
|
| facetime |
prov/facetime |
facetime |
Provisional |
3795 |
- |
Dave Thaler |
|
| fax |
|
fax |
Historical |
4053 |
- |
RFC 2806; RFC 3966 |
|
| feed |
prov/feed |
feed |
Provisional |
7520 |
- |
Dave Thaler |
|
| feedready |
prov/feedready |
feedready |
Provisional |
11824 |
- |
Mirko Nosenzo |
|
| fido |
prov/fido |
fido |
Provisional |
5717 |
- |
Adam Langley |
|
| file |
|
Host-specific file names |
Permanent |
12068 |
- |
RFC 8089 |
|
| filesystem |
historic/filesystem |
filesystem |
Historical |
3365 |
- |
W3C WebApps Working Group; Chris Rebert |
|
| finger |
prov/finger |
finger |
Provisional |
17315 |
- |
Dave Thaler |
|
| first-run-pen-experience |
prov/first-run-pen-experience |
first-run-pen-experience |
Provisional |
16069 |
- |
urischemeowners at microsoft.com |
|
| fish |
prov/fish |
fish |
Provisional |
12634 |
- |
Dave Thaler |
|
| fm |
prov/fm |
fm |
Provisional |
2806 |
- |
RadioDNS Project |
|
| ftp |
|
File Transfer Protocol |
Permanent |
14878 |
- |
RFC 1738 |
|
| fuchsia-pkg |
prov/fuchsia-pkg |
fuchsia-pkg |
Provisional |
12806 |
- |
Adam Barth; https://fuchsia.googlesource.com/fuchsia/ |
|
| gcx |
prov/gcx |
gcx |
Provisional |
1019 |
- |
Tad MacPherson |
|
| gdsi |
prov/gdsi |
gdsi |
Provisional |
1022 |
- |
Jan Zdráhal |
|
| geo |
|
Geographic Locations |
Permanent |
3342 |
- |
RFC 5870 |
|
| gg |
prov/gg |
gg |
Provisional |
11055 |
- |
Dave Thaler |
|
| git |
prov/git |
git |
Provisional |
13068 |
- |
Dave Thaler |
|
| gitoid |
prov/gitoid |
gitoid |
Provisional |
3775 |
- |
Ed Warnicke |
|
| gizmoproject |
prov/gizmoproject |
gizmoproject |
Provisional |
10744 |
- |
Dave Thaler |
|
| go |
|
go |
Permanent |
5705 |
- |
RFC 3368 |
|
| gopher |
|
The Gopher Protocol |
Permanent |
8601 |
- |
RFC 4266 |
|
| graph |
prov/graph |
graph |
Provisional |
11583 |
- |
Alastair Green |
|
| grd |
historic/grd |
grd |
Historical |
9444 |
- |
IESG |
|
| gsos |
prov/gsos |
gsos |
Provisional |
1028 |
- |
Raphael Shin; https://www.iana.org/assignments/uri-schemes/prov/gsos.pdf |
|
| gtalk |
prov/gtalk |
gtalk |
Provisional |
4709 |
- |
Dave Thaler |
|
| h323 |
|
H.323 |
Permanent |
10317 |
- |
RFC 3508 |
|
| ham |
|
ham |
Provisional |
6503 |
- |
RFC 7046 |
|
| hcap |
prov/hcap |
hcap |
Provisional |
9875 |
- |
urischemeowners at microsoft.com |
|
| hcp |
prov/hcp |
hcp |
Provisional |
6024 |
- |
Alexey Melnikov |
|
| hs20 |
prov/hs20 |
hs20 |
Provisional |
1273 |
- |
Bruno Tomas |
|
| http |
|
Hypertext Transfer Protocol |
Permanent |
2 |
RFC 8615 |
RFC 9110, Section 4.2.1 |
|
| https |
|
Hypertext Transfer Protocol Secure |
Permanent |
3 |
RFC 8615 |
RFC 9110, Section 4.2.2 |
|
| hxxp |
prov/hxxp |
hxxp |
Provisional |
16728 |
- |
draft-salgado-hxxp-01 |
|
| hxxps |
prov/hxxps |
hxxps |
Provisional |
4714 |
- |
draft-salgado-hxxp-01 |
|
| hydrazone |
prov/hydrazone |
hydrazone |
Provisional |
6632 |
- |
Matthias Merkel; https://tech.hydrazone.pro/uri/specification/hydrazone.txt |
|
| hyper |
prov/hyper |
hyper |
Provisional |
12876 |
- |
Frédéric Wang; Paul Frazee |
|
| i0 |
prov/i0 |
i0 |
Provisional |
10328 |
- |
Ember Ana |
|
| iax |
|
Inter-Asterisk eXchange Version 2 |
Permanent |
7126 |
- |
RFC 5456 |
|
| ibi |
prov/ibi |
ibi |
Provisional |
1002 |
- |
Gerald Jean Francis Banon |
|
| ibi- |
prov/ibi- |
ibi- |
Provisional |
1003 |
- |
Gerald Jean Francis Banon |
|
| icap |
|
Internet Content Adaptation Protocol |
Permanent |
12566 |
- |
RFC 3507 |
|
| icon |
|
icon |
Provisional |
14868 |
- |
draft-lafayette-icon-uri-scheme-01 |
|
| ilstring |
prov/ilstring |
ilstring |
Provisional |
12237 |
- |
OPC Foundation; https://webstore.iec.ch/en/publication/77973 |
|
| im |
|
Instant Messaging |
Permanent |
6883 |
- |
RFC 3860 |
|
| imap |
|
internet message access protocol |
Permanent |
10119 |
- |
RFC 5092 |
|
| info |
|
Information Assets with Identifiers in Public Namespaces.
RFC 4452 (Section 3) defines an "info" registry
of public namespaces, which is maintained by NISO and can be accessed
from http://info-uri.info/. |
Permanent |
13846 |
- |
RFC 4452 |
|
| interaction |
prov/interaction |
interaction |
Provisional |
1023 |
- |
W3C Verifiable Credentials Working Group |
|
| iotdisco |
prov/iotdisco |
iotdisco |
Provisional |
17170 |
- |
Peter Waher; https://www.iana.org/assignments/uri-schemes/prov/iotdisco.pdf |
|
| ipfs |
prov/ipfs |
ipfs |
Provisional |
15972 |
- |
Frédéric Wang; Protocol Labs |
|
| ipn |
|
ipn |
Permanent |
8775 |
- |
RFC 9758 |
|
| ipns |
prov/ipns |
ipns |
Provisional |
16933 |
- |
Frédéric Wang; Protocol Labs |
|
| ipp |
|
Internet Printing Protocol |
Permanent |
9318 |
- |
RFC 3510 |
|
| ipps |
|
Internet Printing Protocol over HTTPS |
Permanent |
4419 |
- |
RFC 7472 |
|
| iqa |
prov/iqa |
iqa |
Provisional |
28 |
- |
draft-li-rttp-iqa-addressing-00 |
|
| irc |
prov/irc |
irc |
Provisional |
5425 |
- |
Dave Thaler |
|
| irc6 |
prov/irc6 |
irc6 |
Provisional |
1905 |
- |
Dave Thaler |
|
| ircs |
prov/ircs |
ircs |
Provisional |
8687 |
- |
Dave Thaler |
|
| iris |
|
Internet Registry Information Service |
Permanent |
13986 |
- |
RFC 3981 |
|
| iris.beep |
|
iris.beep |
Permanent |
15639 |
- |
RFC 3983 |
|
| iris.lwz |
|
iris.lwz |
Permanent |
4590 |
- |
RFC 4993 |
|
| iris.xpc |
|
iris.xpc |
Permanent |
12422 |
- |
RFC 4992 |
|
| iris.xpcs |
|
iris.xpcs |
Permanent |
16134 |
- |
RFC 4992 |
|
| isostore |
prov/isostore |
isostore |
Provisional |
7225 |
- |
urischemeowners at microsoft.com |
|
| itms |
prov/itms |
itms |
Provisional |
14830 |
- |
Dave Thaler |
|
| jabber |
perm/jabber |
jabber |
Permanent |
6109 |
- |
Peter Saint-Andre |
|
| jar |
prov/jar |
jar |
Provisional |
1578 |
- |
Dave Thaler |
|
| jms |
|
Java Message Service |
Provisional |
3634 |
- |
RFC 6167 |
|
| keyparc |
prov/keyparc |
keyparc |
Provisional |
9770 |
- |
Dave Thaler |
|
| lastfm |
prov/lastfm |
lastfm |
Provisional |
11742 |
- |
Dave Thaler |
|
| lbry |
prov/lbry |
lbry |
Provisional |
14010 |
- |
Alex Grintsvayg |
|
| ldap |
|
Lightweight Directory Access Protocol |
Permanent |
13442 |
- |
RFC 4516 |
|
| ldaps |
prov/ldaps |
ldaps |
Provisional |
3906 |
- |
Dave Thaler |
|
| leaptofrogans |
|
leaptofrogans |
Permanent |
16281 |
- |
RFC 8589 |
|
| lid |
prov/lid |
lid |
Provisional |
10247 |
- |
IS4 |
|
| linkid |
prov/linkid |
linkid |
Provisional |
1819 |
- |
Christian Nyffenegger |
|
| locus |
prov/locus |
locus |
Provisional |
1029 |
- |
draft-subthought-locus-uri-scheme-00 |
|
| lorawan |
prov/lorawan |
lorawan |
Provisional |
11718 |
- |
OMA-DMSE – Device Management Working Group at the Open Mobile Alliance |
|
| lpa |
prov/lpa |
lpa |
Provisional |
6658 |
- |
eSIM Group, GSM Association |
|
| lvlt |
prov/lvlt |
lvlt |
Provisional |
5480 |
- |
Alexander Shishenko |
|
| machineProvisioningProgressReporter |
prov/machineProvisioningProgressReporter |
Windows Autopilot Modern Device Management status updates |
Provisional |
5477 |
- |
urischemeowners at microsoft.com |
|
| magnet |
prov/magnet |
magnet |
Provisional |
9805 |
- |
Dave Thaler |
|
| mailserver |
|
Access to data available from mail servers |
Historical |
10868 |
- |
RFC 6196 |
|
| mailto |
|
Electronic mail address |
Permanent |
12102 |
- |
RFC 6068 |
|
| maps |
prov/maps |
maps |
Provisional |
14153 |
- |
Dave Thaler |
|
| market |
prov/market |
market |
Provisional |
14595 |
- |
Dave Thaler |
|
| matrix |
prov/matrix |
matrix |
Provisional |
9487 |
- |
Hubert Chathi |
|
| mdoc |
prov/mdoc |
mdoc |
Provisional |
1013 |
- |
ISO/IEC JTC 1/SC 17 |
|
| mdoc-openid4vp |
prov/mdoc-openid4vp |
mdoc-openid4vp |
Provisional |
1012 |
- |
ISO/IEC JTC 1/SC 17 |
|
| message |
prov/message |
message |
Provisional |
14460 |
- |
Dave Thaler |
|
| microsoft.windows.camera |
prov/microsoft.windows.camera |
microsoft.windows.camera |
Provisional |
11857 |
- |
urischemeowners at microsoft.com |
|
| microsoft.windows.camera.multipicker |
prov/microsoft.windows.camera.multipicker |
microsoft.windows.camera.multipicker |
Provisional |
7942 |
- |
urischemeowners at microsoft.com |
|
| microsoft.windows.camera.picker |
prov/microsoft.windows.camera.picker |
microsoft.windows.camera.picker |
Provisional |
5883 |
- |
urischemeowners at microsoft.com |
|
| mid |
|
message identifier |
Permanent |
3646 |
- |
RFC 2392 |
|
| mms |
prov/mms |
mms |
Provisional |
12337 |
- |
Alexey Melnikov |
|
| modem |
|
modem |
Historical |
9154 |
- |
RFC 2806; RFC 3966 |
|
| mongodb |
prov/mongodb |
mongodb |
Provisional |
13372 |
- |
Ignacio Losiggio; Mongo DB, Inc |
|
| moz |
prov/moz |
moz |
Provisional |
6808 |
- |
Joe Hildebrand |
|
| mqtt |
prov/mqtt |
mqtt |
Provisional |
10740 |
- |
Mike Bishop |
|
| mqtts |
prov/mqtts |
mqtts |
Provisional |
14906 |
- |
Mike Bishop |
|
| ms-access |
prov/ms-access |
ms-access |
Provisional |
6863 |
- |
urischemeowners at microsoft.com |
|
| ms-appinstaller |
prov/ms-appinstaller |
ms-appinstaller |
Provisional |
5152 |
- |
urischemeowners at microsoft.com |
|
| ms-browser-extension |
prov/ms-browser-extension |
ms-browser-extension |
Provisional |
14090 |
- |
urischemeowners at microsoft.com |
|
| ms-calculator |
prov/ms-calculator |
ms-calculator |
Provisional |
3690 |
- |
urischemeowners at microsoft.com |
|
| ms-drive-to |
prov/ms-drive-to |
ms-drive-to |
Provisional |
4102 |
- |
urischemeowners at microsoft.com |
|
| ms-enrollment |
prov/ms-enrollment |
ms-enrollment |
Provisional |
14310 |
- |
urischemeowners at microsoft.com |
|
| ms-excel |
prov/ms-excel |
ms-excel |
Provisional |
5536 |
- |
urischemeowners at microsoft.com |
|
| ms-eyecontrolspeech |
prov/ms-eyecontrolspeech |
ms-eyecontrolspeech |
Provisional |
17381 |
- |
urischemeowners at microsoft.com |
|
| ms-gamebarservices |
prov/ms-gamebarservices |
ms-gamebarservices |
Provisional |
12823 |
- |
urischemeowners at microsoft.com |
|
| ms-gamingoverlay |
prov/ms-gamingoverlay |
ms-gamingoverlay |
Provisional |
1059 |
- |
urischemeowners at microsoft.com |
|
| ms-getoffice |
prov/ms-getoffice |
ms-getoffice |
Provisional |
14366 |
- |
urischemeowners at microsoft.com |
|
| ms-help |
prov/ms-help |
ms-help |
Provisional |
7809 |
- |
Alexey Melnikov |
|
| ms-infopath |
prov/ms-infopath |
ms-infopath |
Provisional |
8830 |
- |
urischemeowners at microsoft.com |
|
| ms-inputapp |
prov/ms-inputapp |
ms-inputapp |
Provisional |
6792 |
- |
urischemeowners at microsoft.com |
|
| ms-launchremotedesktop |
prov/ms-launchremotedesktop |
ms-launchremotedesktop |
Provisional |
12174 |
- |
urischemeowners at microsoft.com |
|
| ms-lockscreencomponent-config |
prov/ms-lockscreencomponent-config |
ms-lockscreencomponent-config |
Provisional |
12525 |
- |
urischemeowners at microsoft.com |
|
| ms-media-stream-id |
prov/ms-media-stream-id |
ms-media-stream-id |
Provisional |
6388 |
- |
urischemeowners at microsoft.com |
|
| ms-meetnow |
prov/ms-meetnow |
ms-meetnow |
Provisional |
15645 |
- |
urischemeowners at microsoft.com |
|
| ms-mixedrealitycapture |
prov/ms-mixedrealitycapture |
ms-mixedrealitycapture |
Provisional |
6411 |
- |
urischemeowners at microsoft.com |
|
| ms-mobileplans |
prov/ms-mobileplans |
ms-mobileplans |
Provisional |
11945 |
- |
urischemeowners at microsoft.com |
|
| ms-newsandinterests |
prov/ms-newsandinterests |
ms-newsandinterests |
Provisional |
2945 |
- |
urischemeowners at microsoft.com |
|
| ms-officeapp |
prov/ms-officeapp |
ms-officeapp |
Provisional |
14168 |
- |
urischemeowners at microsoft.com |
|
| ms-people |
prov/ms-people |
ms-people |
Provisional |
1528 |
- |
urischemeowners at microsoft.com |
|
| ms-personacard |
prov/ms-personacard |
ms-personacard |
Provisional |
1562 |
- |
urischemeowners at microsoft.com |
|
| ms-powerpoint |
prov/ms-powerpoint |
ms-powerpoint |
Provisional |
16645 |
- |
urischemeowners at microsoft.com |
|
| ms-project |
prov/ms-project |
ms-project |
Provisional |
11130 |
- |
urischemeowners at microsoft.com |
|
| ms-publisher |
prov/ms-publisher |
ms-publisher |
Provisional |
16194 |
- |
urischemeowners at microsoft.com |
|
| ms-recall |
prov/ms-recall |
ms-recall |
Provisional |
10183 |
- |
urischemeowners at microsoft.com |
|
| ms-remotedesktop |
prov/ms-remotedesktop |
ms-remotedesktop |
Provisional |
5347 |
- |
urischemeowners at microsoft.com |
|
| ms-remotedesktop-launch |
prov/ms-remotedesktop-launch |
ms-remotedesktop-launch |
Provisional |
8085 |
- |
urischemeowners at microsoft.com |
|
| ms-restoretabcompanion |
prov/ms-restoretabcompanion |
ms-restoretabcompanion |
Provisional |
17175 |
- |
urischemeowners at microsoft.com |
|
| ms-screenclip |
prov/ms-screenclip |
ms-screenclip |
Provisional |
10518 |
- |
urischemeowners at microsoft.com |
|
| ms-screensketch |
prov/ms-screensketch |
ms-screensketch |
Provisional |
9453 |
- |
urischemeowners at microsoft.com |
|
| ms-search |
prov/ms-search |
ms-search |
Provisional |
14034 |
- |
urischemeowners at microsoft.com |
|
| ms-search-repair |
prov/ms-search-repair |
ms-search-repair |
Provisional |
15679 |
- |
urischemeowners at microsoft.com |
|
| ms-secondary-screen-controller |
prov/ms-secondary-screen-controller |
ms-secondary-screen-controller |
Provisional |
13098 |
- |
urischemeowners at microsoft.com |
|
| ms-secondary-screen-setup |
prov/ms-secondary-screen-setup |
ms-secondary-screen-setup |
Provisional |
15254 |
- |
urischemeowners at microsoft.com |
|
| ms-settings |
prov/ms-settings |
ms-settings |
Provisional |
9075 |
- |
urischemeowners at microsoft.com |
|
| ms-settings-airplanemode |
prov/ms-settings-airplanemode |
ms-settings-airplanemode |
Provisional |
5109 |
- |
urischemeowners at microsoft.com |
|
| ms-settings-bluetooth |
prov/ms-settings-bluetooth |
ms-settings-bluetooth |
Provisional |
14180 |
- |
urischemeowners at microsoft.com |
|
| ms-settings-camera |
prov/ms-settings-camera |
ms-settings-camera |
Provisional |
15773 |
- |
urischemeowners at microsoft.com |
|
| ms-settings-cellular |
prov/ms-settings-cellular |
ms-settings-cellular |
Provisional |
15361 |
- |
urischemeowners at microsoft.com |
|
| ms-settings-cloudstorage |
prov/ms-settings-cloudstorage |
ms-settings-cloudstorage |
Provisional |
10640 |
- |
urischemeowners at microsoft.com |
|
| ms-settings-connectabledevices |
prov/ms-settings-connectabledevices |
ms-settings-connectabledevices |
Provisional |
11351 |
- |
urischemeowners at microsoft.com |
|
| ms-settings-displays-topology |
prov/ms-settings-displays-topology |
ms-settings-displays-topology |
Provisional |
12029 |
- |
urischemeowners at microsoft.com |
|
| ms-settings-emailandaccounts |
prov/ms-settings-emailandaccounts |
ms-settings-emailandaccounts |
Provisional |
11072 |
- |
urischemeowners at microsoft.com |
|
| ms-settings-language |
prov/ms-settings-language |
ms-settings-language |
Provisional |
9981 |
- |
urischemeowners at microsoft.com |
|
| ms-settings-location |
prov/ms-settings-location |
ms-settings-location |
Provisional |
10373 |
- |
urischemeowners at microsoft.com |
|
| ms-settings-lock |
prov/ms-settings-lock |
ms-settings-lock |
Provisional |
11950 |
- |
urischemeowners at microsoft.com |
|
| ms-settings-nfctransactions |
prov/ms-settings-nfctransactions |
ms-settings-nfctransactions |
Provisional |
10591 |
- |
urischemeowners at microsoft.com |
|
| ms-settings-notifications |
prov/ms-settings-notifications |
ms-settings-notifications |
Provisional |
7868 |
- |
urischemeowners at microsoft.com |
|
| ms-settings-power |
prov/ms-settings-power |
ms-settings-power |
Provisional |
13026 |
- |
urischemeowners at microsoft.com |
|
| ms-settings-privacy |
prov/ms-settings-privacy |
ms-settings-privacy |
Provisional |
9198 |
- |
urischemeowners at microsoft.com |
|
| ms-settings-proximity |
prov/ms-settings-proximity |
ms-settings-proximity |
Provisional |
3959 |
- |
urischemeowners at microsoft.com |
|
| ms-settings-screenrotation |
prov/ms-settings-screenrotation |
ms-settings-screenrotation |
Provisional |
6755 |
- |
urischemeowners at microsoft.com |
|
| ms-settings-wifi |
prov/ms-settings-wifi |
ms-settings-wifi |
Provisional |
15994 |
- |
urischemeowners at microsoft.com |
|
| ms-settings-workplace |
prov/ms-settings-workplace |
ms-settings-workplace |
Provisional |
14936 |
- |
urischemeowners at microsoft.com |
|
| ms-spd |
prov/ms-spd |
ms-spd |
Provisional |
6189 |
- |
urischemeowners at microsoft.com |
|
| ms-stickers |
prov/ms-stickers |
ms-stickers |
Provisional |
10361 |
- |
urischemeowners at microsoft.com |
|
| ms-sttoverlay |
prov/ms-sttoverlay |
ms-sttoverlay |
Provisional |
5410 |
- |
urischemeowners at microsoft.com |
|
| ms-transit-to |
prov/ms-transit-to |
ms-transit-to |
Provisional |
7743 |
- |
urischemeowners at microsoft.com |
|
| ms-useractivityset |
prov/ms-useractivityset |
ms-useractivityset |
Provisional |
9136 |
- |
urischemeowners at microsoft.com |
|
| ms-uup |
prov/ms-uup |
ms-uup |
Provisional |
1560 |
- |
urischemeowners at microsoft.com |
|
| ms-virtualtouchpad |
prov/ms-virtualtouchpad |
ms-virtualtouchpad |
Provisional |
15776 |
- |
urischemeowners at microsoft.com |
|
| ms-visio |
prov/ms-visio |
ms-visio |
Provisional |
15163 |
- |
urischemeowners at microsoft.com |
|
| ms-walk-to |
prov/ms-walk-to |
ms-walk-to |
Provisional |
14364 |
- |
urischemeowners at microsoft.com |
|
| ms-whiteboard |
prov/ms-whiteboard |
ms-whiteboard |
Provisional |
11467 |
- |
urischemeowners at microsoft.com |
|
| ms-whiteboard-cmd |
prov/ms-whiteboard-cmd |
ms-whiteboard-cmd |
Provisional |
14860 |
- |
urischemeowners at microsoft.com |
|
| ms-widgetboard |
prov/ms-widgetboard |
ms-widgetboard |
Provisional |
12603 |
- |
urischemeowners at microsoft.com |
|
| ms-widgets |
prov/ms-widgets |
ms-widgets |
Provisional |
4613 |
- |
urischemeowners at microsoft.com |
|
| ms-word |
prov/ms-word |
ms-word |
Provisional |
16585 |
- |
urischemeowners at microsoft.com |
|
| msnim |
prov/msnim |
msnim |
Provisional |
8041 |
- |
Alexey Melnikov |
|
| msrp |
|
Message Session Relay Protocol |
Permanent |
11315 |
- |
RFC 4975 |
|
| msrps |
|
Message Session Relay Protocol Secure |
Permanent |
13440 |
- |
RFC 4975; RFC 8873 |
|
| mss |
prov/mss |
mss |
Provisional |
12493 |
- |
Jarmo_Miettinen |
|
| mt |
perm/mt |
Matter protocol on-boarding payloads that are encoded for use in QR Codes and/or NFC Tags |
Permanent |
12699 |
- |
Connectivity Standards Alliance |
|
| mtqp |
|
Message Tracking Query Protocol |
Permanent |
3358 |
- |
RFC 3887 |
|
| mtrust |
prov/mtrust |
mtrust |
Provisional |
13062 |
- |
Egbert von Frankenberg |
|
| mumble |
prov/mumble |
mumble |
Provisional |
11804 |
- |
Dave Thaler |
|
| mupdate |
|
Mailbox Update (MUPDATE) Protocol |
Permanent |
12569 |
- |
RFC 3656 |
|
| musik |
prov/musik |
musik |
Provisional |
1014 |
- |
Alexander Forselius |
|
| mvn |
prov/mvn |
mvn |
Provisional |
9585 |
- |
Dave Thaler |
|
| mvrp |
prov/mvrp |
mvrp
(see reviewer notes) |
Provisional |
13451 |
- |
Antonio Walker |
|
| mvrps |
prov/mvrps |
mvrps
(see reviewer notes) |
Provisional |
13228 |
- |
Antonio Walker |
|
| news |
|
USENET news |
Permanent |
1895 |
- |
RFC 5538 |
|
| nfs |
|
network file system protocol |
Permanent |
6516 |
- |
RFC 2224 |
|
| ni |
|
ni |
Permanent |
10926 |
- |
RFC 6920 |
|
| nih |
|
nih |
Permanent |
11428 |
- |
RFC 6920 |
|
| nntp |
|
USENET news using NNTP access |
Permanent |
13499 |
- |
RFC 5538 |
|
| nostr |
prov/nostr |
nostr |
Provisional |
1017 |
- |
Alex Gleason; https://github.com/nostr-protocol/nostr |
|
| notes |
prov/notes |
notes |
Provisional |
8766 |
- |
draft-dconmy-notes-uri-scheme-02 |
|
| npamp |
prov/npamp |
npamp |
Provisional |
1009 |
- |
draft-bubblefish-npamp-00 |
|
| num |
prov/num |
Namespace Utility Modules |
Provisional |
9965 |
- |
Elliott Brown; https://www.numprotocol.com/specification |
|
| ocf |
prov/ocf |
ocf |
Provisional |
10241 |
- |
Dave Thaler |
|
| oid |
prov/oid |
oid |
Provisional |
16079 |
- |
draft-larmouth-oid-iri-04 |
|
| onenote |
prov/onenote |
onenote |
Provisional |
13608 |
- |
urischemeowners at microsoft.com |
|
| onenote-cmd |
prov/onenote-cmd |
onenote-cmd |
Provisional |
16632 |
- |
urischemeowners at microsoft.com |
|
| opaquelocktoken |
|
opaquelocktokent |
Permanent |
6341 |
- |
RFC 4918 |
|
| openid |
prov/openid |
OpenID Connect |
Provisional |
1242 |
- |
OpenID Foundation Artifact Binding Working Group; OpenID Connect Core 1.0, Section 7.3 |
|
| openpgp4fpr |
prov/openpgp4fpr |
openpgp4fpr |
Provisional |
13094 |
- |
Wiktor Kwapisiewicz |
|
| opns |
prov/opns |
opns |
Provisional |
30 |
- |
Alexander Taytelbaum |
|
| ord |
prov/ord |
ord |
Provisional |
256 |
- |
Alexander Taytelbaum |
|
| ordmail |
prov/ordmail |
ordmail |
Provisional |
257 |
- |
Alexander Taytelbaum |
|
| otpauth |
prov/otpauth |
otpauth |
Provisional |
13829 |
- |
Frédéric Wang; Thomas Habets |
|
| p1 |
historic/p1 |
p1 |
Historical |
14982 |
- |
IESG |
|
| pack |
historic/pack |
pack |
Historical |
13348 |
- |
draft-shur-pack-uri-scheme-05 |
|
| palm |
prov/palm |
palm |
Provisional |
10238 |
- |
Dave Thaler |
|
| paparazzi |
prov/paparazzi |
paparazzi |
Provisional |
12599 |
- |
Dave Thaler |
|
| payment |
historic/payment |
payment |
Historical |
1762 |
- |
IESG |
|
| payto |
prov/payto |
payto |
Provisional |
6992 |
- |
RFC 8905 |
|
| pkcs11 |
|
PKCS#11 |
Permanent |
9312 |
- |
RFC 7512 |
|
| pkg |
prov/pkg |
pkg |
Provisional |
1018 |
- |
Philippe Ombredanne |
|
| platform |
prov/platform |
platform |
Provisional |
2754 |
- |
Dave Thaler |
|
| pop |
|
Post Office Protocol v3 |
Permanent |
10551 |
- |
RFC 2384 |
|
| pres |
|
Presence |
Permanent |
14972 |
- |
RFC 3859 |
|
| prospero |
|
Prospero Directory Service |
Historical |
14477 |
- |
RFC 4157 |
|
| proxy |
prov/proxy |
proxy |
Provisional |
3503 |
- |
Dave Thaler |
|
| psyc |
prov/psyc |
psyc |
Provisional |
1466 |
- |
Dave Thaler |
|
| pttp |
prov/pttp |
pttp |
Provisional |
6903 |
- |
Tony Deng; Tuan Hoang; Bob Hinkle; Mark Chen |
|
| pwid |
prov/pwid |
pwid |
Provisional |
17068 |
- |
Eld Zierau |
|
| qb |
prov/qb |
qb |
Provisional |
12478 |
- |
Jan Pokorny |
|
| query |
prov/query |
query |
Provisional |
10147 |
- |
Dave Thaler |
|
| quic-transport |
prov/quic-transport |
quic-transport |
Provisional |
6462 |
- |
draft-vvv-webtransport-quic-00 |
|
| redis |
prov/redis |
redis |
Provisional |
8099 |
- |
Chris Rebert |
|
| rediss |
prov/rediss |
rediss |
Provisional |
9338 |
- |
Chris Rebert |
|
| reload |
|
reload |
Permanent |
12726 |
- |
RFC 6940 |
|
| res |
prov/res |
res |
Provisional |
4153 |
- |
Alexey Melnikov |
|
| resource |
prov/resource |
resource |
Provisional |
2284 |
- |
Dave Thaler |
|
| rmi |
prov/rmi |
rmi |
Provisional |
16292 |
- |
Dave Thaler |
|
| rsync |
|
rsync |
Provisional |
16884 |
- |
RFC 5781 |
|
| rtmfp |
prov/rtmfp |
rtmfp |
Provisional |
3348 |
- |
RFC 7425 |
|
| rtmp |
prov/rtmp |
rtmp |
Provisional |
3920 |
- |
Dave Thaler |
|
| rtsp |
|
Real-Time Streaming Protocol (RTSP) |
Permanent |
15267 |
- |
RFC 2326; RFC 7826 |
|
| rtsps |
|
Real-Time Streaming Protocol (RTSP) over TLS |
Permanent |
4619 |
- |
RFC 2326; RFC 7826 |
|
| rtspu |
|
Real-Time Streaming Protocol (RTSP) over unreliable datagram transport |
Permanent |
11999 |
- |
RFC 2326 |
|
| rttp |
prov/rttp |
rttp |
Provisional |
27 |
- |
draft-li-rttp-iqa-addressing-00 |
|
| sarif |
prov/sarif |
sarif |
Provisional |
13650 |
- |
OASIS Open; Michael C. Fanning; David Keaton |
|
| secondlife |
prov/secondlife |
query |
Provisional |
16729 |
- |
Dave Thaler |
|
| secret-token |
prov/secret-token |
secret-token |
Provisional |
7074 |
- |
RFC 8959 |
|
| seki |
prov/seki |
seki |
Provisional |
1026 |
- |
Jim Jeang |
|
| service |
|
service location |
Permanent |
17264 |
- |
RFC 2609 |
|
| session |
|
session |
Permanent |
4355 |
- |
RFC 6787 |
|
| sftp |
prov/sftp |
query |
Provisional |
5492 |
- |
Dave Thaler |
|
| sgn |
prov/sgn |
sgn |
Provisional |
4882 |
- |
Dave Thaler |
|
| shc |
prov/shc |
shc |
Provisional |
5823 |
- |
Josh Mandel |
|
| shelter |
prov/shelter |
shelter |
Provisional |
15461 |
- |
okTurtles Foundation, Inc. |
|
| shttp (OBSOLETE) |
|
Secure Hypertext Transfer Protocol |
Permanent |
7874 |
- |
RFC 2660; Status change of HTTP experiments to Historic |
|
| sieve |
|
ManageSieve Protocol |
Permanent |
5472 |
- |
RFC 5804 |
|
| simpleledger |
prov/simpleledger |
simpleledger |
Provisional |
9544 |
- |
James Cramer |
|
| simplex |
prov/simplex |
simplex |
Provisional |
15118 |
- |
Evgeny Poberezkin |
|
| sip |
|
session initiation protocol |
Permanent |
12644 |
- |
RFC 3261 |
|
| sips |
|
secure session initiation protocol |
Permanent |
9535 |
- |
RFC 3261 |
|
| skype |
prov/skype |
skype |
Provisional |
2326 |
- |
Alexey Melnikov |
|
| smb |
prov/smb |
smb |
Provisional |
7285 |
- |
Dave Thaler |
|
| smp |
prov/smp |
smp |
Provisional |
11533 |
- |
Evgeny Poberezkin |
|
| sms |
|
Short Message Service |
Permanent |
3524 |
- |
RFC 5724 |
|
| smtp |
prov/smtp |
smtp |
Provisional |
13340 |
- |
draft-melnikov-smime-msa-to-mda-03 |
|
| snews |
|
NNTP over SSL/TLS |
Historical |
13285 |
- |
RFC 5538 |
|
| snmp |
|
Simple Network Management Protocol |
Permanent |
1165 |
- |
RFC 4088 |
|
| sns |
prov/sns |
sns |
Provisional |
29 |
- |
Alexander Taytelbaum |
|
| soap.beep |
|
soap.beep |
Permanent |
8519 |
- |
RFC 4227 |
|
| soap.beeps |
|
soap.beeps |
Permanent |
16300 |
- |
RFC 4227 |
|
| soldat |
prov/soldat |
soldat |
Provisional |
6349 |
- |
Dave Thaler |
|
| spacify |
prov/spacify |
spacify |
Provisional |
1000 |
- |
Alexander Forselius |
|
| spiffe |
prov/spiffe |
spiffe |
Provisional |
8093 |
- |
Evan Gilman |
|
| spotify |
prov/spotify |
spotify |
Provisional |
12732 |
- |
Dave Thaler |
|
| ssb |
prov/ssb |
ssb |
Provisional |
12400 |
- |
Frédéric Wang; Secure Scuttlebutt Consortium |
|
| ssh |
prov/ssh |
ssh |
Provisional |
7667 |
- |
Dave Thaler |
|
| sss |
prov/sss |
sss |
Provisional |
555 |
- |
David Roy Thomason |
|
| starknet |
prov/starknet |
starknet |
Provisional |
12458 |
- |
Abraham Makovetsky |
|
| steam |
prov/steam |
steam |
Provisional |
5134 |
- |
Dave Thaler |
|
| stun |
|
stun |
Permanent |
14627 |
- |
RFC 7064 |
|
| stuns |
|
stuns |
Permanent |
14901 |
- |
RFC 7064 |
|
| submit |
prov/submit |
submit |
Provisional |
4951 |
- |
draft-melnikov-smime-msa-to-mda-03 |
|
| svn |
prov/svn |
svn |
Provisional |
13923 |
- |
Dave Thaler |
|
| swh |
prov/swh |
swh |
Provisional |
17039 |
- |
Software Heritage; Stefano Zacchiroli |
|
| swid |
prov/swid |
swid (see reviewer notes) |
Provisional |
14162 |
- |
RFC 9393, Section 5.1 |
|
| swidpath |
prov/swidpath |
swidpath (see reviewer notes) |
Provisional |
5825 |
- |
RFC 9393, Section 5.2 |
|
| tag |
|
tag |
Permanent |
16377 |
- |
RFC 4151 |
|
| taler |
prov/taler |
taler |
Provisional |
2796 |
- |
draft-grothoff-taler-01 |
|
| tcxp |
prov/tcxp |
tcxp |
Provisional |
1030 |
- |
https://github.com/typed-context-protocol/charter; https://www.w3.org/community/typed-context-protocol/ |
|
| teamspeak |
prov/teamspeak |
teamspeak |
Provisional |
6924 |
- |
Dave Thaler |
|
| teapot |
prov/teapot |
teapot |
Provisional |
15026 |
- |
Karwan Stark |
|
| teapots |
prov/teapots |
teapots |
Provisional |
3375 |
- |
Karwan Stark |
|
| tel |
|
telephone |
Permanent |
3143 |
- |
RFC 3966; RFC 5341 |
|
| teliaeid |
prov/teliaeid |
teliaeid |
Provisional |
13362 |
- |
Peter Lewandowski |
|
| telnet |
|
Reference to interactive sessions |
Permanent |
10995 |
- |
RFC 4248 |
|
| tftp |
|
Trivial File Transfer Protocol |
Permanent |
8300 |
- |
RFC 3617 |
|
| things |
prov/things |
things |
Provisional |
2154 |
- |
Dave Thaler |
|
| thismessage |
perm/thismessage |
multipart/related relative reference resolution |
Permanent |
14367 |
- |
RFC 2557 |
|
| thzp |
historic/thzp |
thzp |
Historical |
11820 |
- |
IESG |
|
| tii |
prov/tii |
tii |
Provisional |
1027 |
- |
Naoto Fujie |
|
| tip |
|
Transaction Internet Protocol |
Permanent |
6651 |
- |
RFC 2371 |
|
| tn3270 |
|
Interactive 3270 emulation sessions |
Permanent |
14962 |
- |
RFC 6270 |
|
| tool |
prov/tool |
tool |
Provisional |
15230 |
- |
Matthias Merkel |
|
| tttps |
prov/tttps |
TLS TimeToken Secure Protocol (TTTPS). A cryptographic
temporal ordering proof protocol augmenting TLS 1.3 with Proof-of-Time records. |
Provisional |
1011 |
- |
draft-helmprotocol-tttps-04 |
|
| turn |
|
turn |
Permanent |
10333 |
- |
RFC 7065 |
|
| turns |
|
turns |
Permanent |
1926 |
- |
RFC 7065 |
|
| tv |
|
TV Broadcasts |
Permanent |
7923 |
- |
RFC 2838 |
|
| udp |
prov/udp |
udp |
Provisional |
5217 |
- |
Dave Thaler |
|
| unreal |
prov/unreal |
unreal |
Provisional |
15206 |
- |
Dave Thaler |
|
| upn |
prov/upn |
upn |
Provisional |
1004 |
- |
Gerald Jean Francis Banon |
|
| upt |
historic/upt |
upt |
Historical |
2747 |
- |
IESG |
|
| urn |
|
Uniform Resource Names |
Permanent |
4 |
- |
RFC 8141; Uniform Resource Names (URN) Namespaces |
|
| ust |
prov/ust |
ust |
Provisional |
1016 |
- |
Evgenii Cherniakhovskii; THE LAB; https://github.com/thelabmd/UST-Protocol/blob/main/spec/UST-1.0.md |
|
| ut2004 |
prov/ut2004 |
ut2004 |
Provisional |
6609 |
- |
Dave Thaler |
|
| uuaid |
prov/uuaid |
uuaid |
Provisional |
1015 |
- |
Madhankumar Kuppusamy; UUAID Foundation |
|
| uuid-in-package |
prov/uuid-in-package |
uuid-in-package |
Provisional |
4515 |
- |
Kunihiko Sakamoto |
|
| v-event |
prov/v-event |
v-event |
Provisional |
15579 |
- |
draft-menderico-v-event-uri-00 |
|
| vemmi |
|
versatile multimedia interface |
Permanent |
16918 |
- |
RFC 2122 |
|
| ventrilo |
prov/ventrilo |
ventrilo |
Provisional |
12502 |
- |
Dave Thaler |
|
| ves |
prov/ves |
ves |
Provisional |
10176 |
- |
Jim Zubov |
|
| videotex |
historic/videotex |
videotex |
Historical |
2406 |
- |
draft-mavrakis-videotex-url-spec-01; RFC 2122; RFC 3986 |
|
| view-source |
prov/view-source |
view-source |
Provisional |
8506 |
- |
Mykyta Yevstifeyev |
|
| vnc |
|
Remote Framebuffer Protocol |
Permanent |
11537 |
- |
RFC 7869 |
|
| vscode |
prov/vscode |
vscode |
Provisional |
7812 |
- |
urischemeowners at microsoft.com |
|
| vscode-insiders |
prov/vscode-insiders |
vscode-insiders |
Provisional |
3255 |
- |
urischemeowners at microsoft.com |
|
| vsls |
prov/vsls |
vsls |
Provisional |
9816 |
- |
urischemeowners at microsoft.com |
|
| w3 |
prov/w3 |
w3
(see reviewer notes) |
Provisional |
11799 |
- |
Qi Zhou |
|
| wais |
|
Wide Area Information Servers |
Historical |
8454 |
- |
RFC 4156 |
|
| wasm |
prov/wasm |
wasm |
Provisional |
15741 |
- |
W3C WebAssembly Community Group |
|
| wasm-js |
prov/wasm-js |
wasm-js |
Provisional |
14709 |
- |
W3C WebAssembly Community Group |
|
| wcr |
prov/wcr |
wcr |
Provisional |
11892 |
- |
Jason Dzubak |
|
| web+ap |
prov/web+ap |
web+ap |
Provisional |
17361 |
- |
Soni L. |
|
| web+interaction |
prov/web+interaction |
web+interaction |
Provisional |
1024 |
- |
W3C Verifiable Credentials Working Group |
|
| web3 |
prov/web3 |
web3 |
Provisional |
4559 |
- |
Qi Zhou |
|
| webcal |
prov/webcal |
webcal |
Provisional |
4183 |
- |
Dave Thaler |
|
| wifi |
prov/wifi |
wifi |
Provisional |
14867 |
- |
Wi-Fi Alliance; Jun Tian |
|
| wpid |
prov/wpid |
wpid |
Historical |
1658 |
- |
Eld Zierau |
|
| ws |
|
WebSocket connections |
Permanent |
11962 |
RFC 8307 |
RFC 6455 |
|
| wss |
|
Encrypted WebSocket connections |
Permanent |
3119 |
RFC 8307 |
RFC 6455 |
|
| wtai |
prov/wtai |
wtai |
Provisional |
9910 |
- |
Dave Thaler |
|
| wyciwyg |
prov/wyciwyg |
wyciwyg |
Provisional |
15641 |
- |
Dave Thaler |
|
| xcompute |
prov/xcompute |
xcompute |
Provisional |
13785 |
- |
Graham Orr |
|
| xcon |
|
xcon |
Permanent |
10467 |
- |
RFC 6501 |
|
| xcon-userid |
|
xcon-userid |
Permanent |
9520 |
- |
RFC 6501 |
|
| xfire |
prov/xfire |
xfire |
Provisional |
15306 |
- |
Dave Thaler |
|
| xftp |
prov/xftp |
xftp |
Provisional |
4315 |
- |
Evgeny Poberezkin |
|
| xmlrpc.beep |
|
xmlrpc.beep |
Permanent |
3005 |
- |
RFC 3529 |
|
| xmlrpc.beeps |
|
xmlrpc.beeps |
Permanent |
15805 |
- |
RFC 3529 |
|
| xmpp |
|
Extensible Messaging and Presence Protocol |
Permanent |
15358 |
- |
RFC 5122 |
|
| xrcp |
prov/xrcp |
xrcp |
Provisional |
4747 |
- |
Evgeny Poberezkin |
|
| xri |
prov/xri |
xri |
Provisional |
11255 |
- |
Dave Thaler |
|
| ymsgr |
prov/ymsgr |
ymsgr |
Provisional |
3837 |
- |
Dave Thaler |
|
| z39.50 |
|
Z39.50 information access |
Historical |
1319 |
- |
RFC 1738; RFC 2056 |
|
| z39.50r |
|
Z39.50 Retrieval |
Permanent |
8159 |
- |
RFC 2056 |
|
| z39.50s |
|
Z39.50 Session |
Permanent |
6380 |
- |
RFC 2056 |
|
| ztdnaid |
prov/ztdnaid |
ztdnaid |
Provisional |
1008 |
- |
Dick Brooks |
|